Xonos.Host - Web Hosting + Nameserver issues. – Incident details

Web Hosting + Nameserver issues.

Resolved
Degraded performance
Started over 3 years agoLasted about 14 hours

Affected

Main Website

Degraded performance from 12:31 AM to 2:02 PM

Updates
  • Resolved
    Resolved

    This issue seems to be resolved!

    If you are still experiencing issues, please clear your DNS caches and try again later.

    Thank you.

  • Monitoring
    Monitoring

    Our domain has been reinstated and we are monitoring the current status of our services.

    As of now, web hosting and nameservers seem to have returned.

    Our NOC will keep an eye on this today.

  • Identified
    Identified

    We have identified this issue as being down to a miscommunication between ourselves and our Domain registrar in regards to one of our domains.

    We have made contact with our registrar and hope this will be sorted soon.

    Affected: Web Hosting, Xonos.Host

  • Investigating
    Investigating

    Xonos Web Hosting and Nameservers are currently having issues. Please wait for an update.