Xonos.Host - GeoDNS only routing to one server – Incident details

GeoDNS only routing to one server

Resolved
Operational
Started over 3 years agoLasted 9 days

Affected

Dedicated Nodes

Operational from 9:44 AM to 4:27 PM

uk1.eu.xonos.gg

Operational from 9:44 AM to 4:27 PM

Proxy Nodes

Operational from 9:44 AM to 4:27 PM

uk-proxy01.xonos.gg

Operational from 9:44 AM to 4:27 PM

uk-proxy02.xonos.gg

Operational from 9:44 AM to 4:27 PM

Main Website

Operational from 9:44 AM to 4:27 PM

Updates
  • Resolved
    Resolved

    GeoDNS has been added back to our network and all seems to be working.

  • Identified
    Identified

    We have identified an alternative provider for the GeoDNS solution and are currently in talks with them about our service.

  • Investigating
    Investigating

    We are currently investigating an issue with our GeoDNS setup which is causing all traffic to be routed to UK Proxy 1.

    No downtime is expected, however you may have higher latency depending on your geographical location.