Xonos.Host - Intermittent Network Loss – Incident details

Intermittent Network Loss

Resolved
Partial outage
Started about 3 years agoLasted about 2 hours

Affected

Dedicated Nodes

Partial outage from 1:21 AM to 3:17 AM

uk1.eu.xonos.gg

Partial outage from 1:21 AM to 3:17 AM

Proxy Nodes

Partial outage from 1:21 AM to 3:17 AM

uk-proxy01.xonos.gg

Partial outage from 1:21 AM to 3:17 AM

uk-proxy02.xonos.gg

Partial outage from 1:21 AM to 3:17 AM

Main Website

Partial outage from 1:21 AM to 3:17 AM

Updates
  • Resolved
    Resolved

    All services are now fully operational.

    We await a post mortem report from our provider and PATH.

  • Monitoring
    Monitoring

    We believe a fix has been implemented by Path.

    We are monitoring this situation and will update this status page with any more updates.

  • Update
    Update

    We are still seeing some intermittent network loss across our services.

    We are awaiting an update from Path for the all clear on this incident.

    We apologise for the inconvenience

  • Identified
    Identified

    We have identified this network loss issue as being in relation to the PATH network suffering dropped packets and downtime at their UK presence point.

    https://status.path.net

  • Investigating
    Investigating

    We are currently investigating intermittent network loss at our UK presence.